🚨 Warning 🚨 You are viewing an outdated version of the segment package.
Go to the latest version of this package >


Installation

dbt version required: >=1.3.0, <2.0.0

Include the following in your packages.yml file:

packages:
  - package: dbt-labs/segment
    version: 0.9.0

Run dbt deps to install the package.

For more information on using packages in your dbt project, check out the dbt Documentation.

README

(View on GitHub)